Dynamic Web Pages: deutschsprachiger PHP Knotenpunkt seit 1999

Dynamic Web Pages : deutschsprachiges PHP-Handbuch : zend-mod-required _

 
   
  _  
 
<ZEND_MOD_REQUIRED_EX ZEND_MODULE_ACTIVATE_D>
Letzte Aktualisierung: Thu, 28 Aug 2014
 

ZEND_MOD_REQUIRED

ZEND_MOD_REQUIRED -- Create a simple dependency entry for a required extension

Beschreibung

#include <zend_modules.h>

void ZEND_MOD_REQUIRED ( char * ext_name )

ZEND_MOD_REQUIRED() generates a zend_module_dep entry for the extension named by ext_name. A simple entry without further version specifications is generated. See ZEND_MOD_REQUIRED_EX() for an extended version of this macro that also allows to specify version dependencies.

Parameter Liste

ext_name

The name of a required extension

Rückgabewerte

Code to register the required extension dependency

Siehe auch

See ZEND_MOD_REQUIRED_EX() if you also need to specify extension version requirements.

See also ZEND_MOD_OPTIONAL(), ZEND_MOD_OPTIONAL_EX(), ZEND_MOD_CONFLICTS(), and ZEND_MOD_CONFLICTS_EX().



<ZEND_MOD_REQUIRED_EX ZEND_MODULE_ACTIVATE_D>
Letzte Aktualisierung: Thu, 28 Aug 2014
 


powered by Hetzner
top Alle Rechte vorbehalten. © Dynamic Web Pages 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010 top

Werbung an/aus Werbung aus Werbung an